Auteur Sujet: RNS 510 déconnecté de l'odb  (Lu 711 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne xClik63

  • Membre
  • **
  • Messages: 182
  • Karma: 0

  • Golf 6
  • 2.0 GTI 210 BVM
  • GTI
  • 04/2010
RNS 510 déconnecté de l'odb
« le: 14 août 2017 à 10:21:17 »
Bonjour tout le monde,
Je sais pas si quelqu'un a déjà eu le problème mais hier j'ai un message sur le rns 510 qui me disait en gros que l'ops ne fonctionnait plus un truc du genre puis la je clique sur ok et je remarque que j'ai perdu tout les menus sur l'odb mise à part le menu MFA et les réglages.
Sachant que tout l'autoradio fonctionne entièrement et que j'ai aucune erreur d'affiché sur le tableau de bord en plus de ca j'entends toujours les bip de l'ops mais rien ne s'affiche aussi.
Avez vous une idée? Merci d'avance pour vos réponses
Golf VI 2.0 GTI 210 - BVM - 3 portes - Bleu Graphite

Hors ligne xClik63

  • Membre
  • **
  • Messages: 182
  • Karma: 0

  • Golf 6
  • 2.0 GTI 210 BVM
  • GTI
  • 04/2010
RNS 510 déconnecté de l'odb
« Réponse #1 le: 15 août 2017 à 22:21:00 »
J'ai pas trop compris mais tout est revenu à la normale après 2 jours peut être l'autoradio qui avait planté. Si vous avez déjà eu le problème et que vous savez d'où cela peut provenir ca m'intéresse
Golf VI 2.0 GTI 210 - BVM - 3 portes - Bleu Graphite

Hors ligne xClik63

  • Membre
  • **
  • Messages: 182
  • Karma: 0

  • Golf 6
  • 2.0 GTI 210 BVM
  • GTI
  • 04/2010
RNS 510 déconnecté de l'odb
« Réponse #2 le: 25 février 2019 à 13:37:50 »
Bonjour tout le monde,
Je ressors le sujet car j’ai toujours le problème et ne sais pas comment le résoudre. Je ne peux pas redémarrer mon rns510 il me fait des écrans noir c’est de pire en pire lol. Vous avez des idées. Voilà une capture d’écran de mon ODB qui n’a plus aucun menu.
Golf VI 2.0 GTI 210 - BVM - 3 portes - Bleu Graphite

Hors ligne tib-c

  • Membre Actif
  • ***
  • Messages: 949
  • Pays: fr
  • Puteaux
  • Karma: 10
  • Sexe: Homme
  • Le temps ne fait rien à l'affaire

  • Golf 6
  • Présentation
  • TSI 122 DSG
  • Match
  • 09/2012
RNS 510 déconnecté de l'odb
« Réponse #3 le: 25 février 2019 à 14:02:23 »
As-tu essayé un reset usine depuis le menu réglages ?

Ta batterie est d'origine ? Il y a beaucoup de bugs électroniques sur la Golf 6 quand la batterie est en fin de vie.
Golf VI TSI 122 DSG7 Match blanc candy 5P | RNS 510 | OSRAM Xénon 25W | Feux LED OEM

Mon ancienne : TSI 122 BVM6 Confortline Bleu graphite vendue à regret.


Hors ligne xClik63

  • Membre
  • **
  • Messages: 182
  • Karma: 0

  • Golf 6
  • 2.0 GTI 210 BVM
  • GTI
  • 04/2010
RNS 510 déconnecté de l'odb
« Réponse #4 le: 25 février 2019 à 14:13:15 »
Non j’ai pas essayé j’ai peur de tout perdre lol. Non je crois qu’elle a été changé il y a 2 ans
« Modifié: 25 février 2019 à 14:15:45 par xClik63 »
Golf VI 2.0 GTI 210 - BVM - 3 portes - Bleu Graphite

Hors ligne tib-c

  • Membre Actif
  • ***
  • Messages: 949
  • Pays: fr
  • Puteaux
  • Karma: 10
  • Sexe: Homme
  • Le temps ne fait rien à l'affaire

  • Golf 6
  • Présentation
  • TSI 122 DSG
  • Match
  • 09/2012
RNS 510 déconnecté de l'odb
« Réponse #5 le: 25 février 2019 à 14:26:05 »
En faisant un reset OdB tu perds juste les réglages les durées coming home / leaving home, Synchro rétroviseurs... bref des petits réglages communs.
Golf VI TSI 122 DSG7 Match blanc candy 5P | RNS 510 | OSRAM Xénon 25W | Feux LED OEM

Mon ancienne : TSI 122 BVM6 Confortline Bleu graphite vendue à regret.


Hors ligne xClik63

  • Membre
  • **
  • Messages: 182
  • Karma: 0

  • Golf 6
  • 2.0 GTI 210 BVM
  • GTI
  • 04/2010
RNS 510 déconnecté de l'odb
« Réponse #6 le: 25 février 2019 à 14:37:44 »
En faisant un reset OdB tu perds juste les réglages les durées coming home / leaving home, Synchro rétroviseurs... bref des petits réglages communs.
Après le truc c’est que quand j’arrive enfin à redémarrer l’autoradio (parce que de fois ça marche) tout reviens à la normale jusqu’à la prochaine fois.
Golf VI 2.0 GTI 210 - BVM - 3 portes - Bleu Graphite

Hors ligne xClik63

  • Membre
  • **
  • Messages: 182
  • Karma: 0

  • Golf 6
  • 2.0 GTI 210 BVM
  • GTI
  • 04/2010
RNS 510 déconnecté de l'odb
« Réponse #7 le: 25 février 2019 à 20:06:22 »
Je viens de trouver ce topic au fin fonds du forum. J’ai exactement le même problème. Si quelqu’un a déjà eu ça et a trouvé la solution
http://www.golf6forum.fr/index.php?topic=12510.0
Golf VI 2.0 GTI 210 - BVM - 3 portes - Bleu Graphite

Hors ligne xClik63

  • Membre
  • **
  • Messages: 182
  • Karma: 0

  • Golf 6
  • 2.0 GTI 210 BVM
  • GTI
  • 04/2010
RNS 510 déconnecté de l'odb
« Réponse #8 le: 10 juillet 2019 à 21:54:50 »
Salut tout le monde je reviens vers vous pour mon problème d’autoradio qui était complément déconnecté de ma golf 6 GTI. Je suis allé chez Volkswagen hier ils m’ont dit q mue le problème venait de l’autoradio mais que dans tout les cas vu que j’ai un rns510 de seconde monte qu’il ne pouvait pas me le changer étant donné que c’est pas ce qu’il y avait à l’origine. Puis la ils me disent par contre on peut vous le commander mais on ne vous le monte pas c’est 2800€ . Bon du coup j’ai commandé chez vag-car un rns510 tout neuf pour 750€ reçu aujourd’hui et montait dans la foulée. Le problème venait donc bien de là . J’ai repassé un coup de vag-com et plus aucun défaut. Je vous remet les photos du problème et après passage vag-com. Si ça peut aider des gens si besoin j’ai les logs des erreurs




Golf VI 2.0 GTI 210 - BVM - 3 portes - Bleu Graphite

Hors ligne Chti45

  • Bienvenue sur le forum!
  • Administrateur
  • Sage
  • ******
  • Messages: 13225
  • Pays: fr
  • Loiret 45
  • Karma: 39
  • Sexe: Homme
  • VCDS 19.6.1 FR

  • Golf 6 SW
  • Présentation
  • 1,6TDI 105 CAYC
  • Confortline
  • 02/2012
RNS 510 déconnecté de l'odb
« Réponse #9 le: 10 juillet 2019 à 21:59:29 »
Quel version de RNS? Quel firmware ?

Tu as essayé le reset du RNS?
LE GUIDE D'UTILISATION DU FORUM
LA CARTE DES MEMBRES
GLOSSAIRE DES TUTOS ET DOCUMENTS TECHNIQUES

113 400 KM 1,6TDI 105 - RNS 510 C - média-in - Bluetooth - w5w blue vision - Philips WhiteVision - Pack Led intérieur - éclairage de plaque OEM LED 5000K - Embout Audi - Repose pied et pédalier aluminium OEM

Hors ligne xClik63

  • Membre
  • **
  • Messages: 182
  • Karma: 0

  • Golf 6
  • 2.0 GTI 210 BVM
  • GTI
  • 04/2010
RNS 510 déconnecté de l'odb
« Réponse #10 le: 10 juillet 2019 à 22:15:50 »
Quel version de RNS? Quel firmware ?

Tu as essayé le reset du RNS?
C’est un rns510 par contre j’ai plus le firmware exacte mais c’était le 3400 quelque chose comme ça. Je pouvais même plus faire de reset en appuyant sur les 3 boutons et impossible aussi de faire de mise à jour firmware. Et là ses derniers temps j’avais vraiment plus rien qui ne fonctionnait, plus de Bluetooth sur l’autoradio plus d’affichage de la température, le radar de recul aussi ne s’affichait plus.
Donc du coup passage chez Volkswagen et changement de l’autoradio et là tout est ok. Après j’aurais pu aussi faire réparer l’autoradio mais bon c’est pas dit qu’il allait pas replanter donc j’ai préféré en prendre un nouveau avec l’écran led
Golf VI 2.0 GTI 210 - BVM - 3 portes - Bleu Graphite

Hors ligne Chti45

  • Bienvenue sur le forum!
  • Administrateur
  • Sage
  • ******
  • Messages: 13225
  • Pays: fr
  • Loiret 45
  • Karma: 39
  • Sexe: Homme
  • VCDS 19.6.1 FR

  • Golf 6 SW
  • Présentation
  • 1,6TDI 105 CAYC
  • Confortline
  • 02/2012
RNS 510 déconnecté de l'odb
« Réponse #11 le: 10 juillet 2019 à 23:17:43 »
Tu as bien fait.
Peut être un transistor de HS.

LE GUIDE D'UTILISATION DU FORUM
LA CARTE DES MEMBRES
GLOSSAIRE DES TUTOS ET DOCUMENTS TECHNIQUES

113 400 KM 1,6TDI 105 - RNS 510 C - média-in - Bluetooth - w5w blue vision - Philips WhiteVision - Pack Led intérieur - éclairage de plaque OEM LED 5000K - Embout Audi - Repose pied et pédalier aluminium OEM