Auteur Sujet: [VAG COM] Activation RCD510 + bluetooth 1K8 035 730 D  (Lu 10113 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Chti45

  • Bienvenue sur le forum!
  • Administrateur
  • Sage
  • ******
  • Messages: 14022
  • Country: fr
  • Orleans
  • Karma: 43
  • Sexe: Homme
  • VCDS 22.3.1 FR

  • 09/2014
  • Golf 7 SW
  • 1,4TSI 122 CXSA
  • Carat
Le miens est un basic qui fonctionne bien sur le rcd 510.
Je regarderai pour le remplacer.

Hors ligne Rodolphe83

  • Nouveau Membre
  • *
  • Messages: 11
  • Karma: 0
Merci Tib-C pour ta réponse. Mon boitier est un boitier avec la référence 1K8 035 730 D (9W2).
En remplacement de mon code court "412110", le vendeur m'a dit de mettre soit "416220" soit "412220" mais cela ne fonctionne pas non plus...
Après avoir validé la procédure VCDS, doit-on faire quelque chose d'autre... rebooter l'autoradio, fermer la voiture à clé...?

Une autre chose, qui je ne pense pas soit liée, j'ai interrogé les codes défauts.
4 Faults Found:
01523 - Microphone for Telephone (R38)
            011 - Open Circuit
             Freeze Frame:
                    Fault Status: 01101011
                    Fault Priority: 3
                    Fault Frequency: 3
                    Reset counter: 146
                    Mileage: 134552 km
                    Time Indication: 0
                    Date: 2014.03.17
                    Time: 11:21:24
J'ai un open circuit sur le microphone, le vendeur me dit de remplacer le câble. Je l'aurais abîmé en l'installant ou est-ce plutôt un mauvais branchement du connecteur. Pas au bon endroit ?

Merci de votre aide. Je craque... :gratte:

Hors ligne tib-c

  • Membre Actif
  • ***
  • Messages: 1074
  • Country: fr
  • Puteaux
  • Karma: 12
  • Sexe: Homme
  • Le temps ne fait rien à l'affaire

  • 09/2012
  • TSI 122 DSG
  • Match
  • Présentation
  • Golf 6
Merci Tib-C pour ta réponse. Mon boitier est un boitier avec la référence 1K8 035 730 D (9W2).
En remplacement de mon code court "412110", le vendeur m'a dit de mettre soit "416220" soit "412220" mais cela ne fonctionne pas non plus...
Après avoir validé la procédure VCDS, doit-on faire quelque chose d'autre... rebooter l'autoradio, fermer la voiture à clé...?

Une autre chose, qui je ne pense pas soit liée, j'ai interrogé les codes défauts.
4 Faults Found:
01523 - Microphone for Telephone (R38)
            011 - Open Circuit
             Freeze Frame:
                    Fault Status: 01101011
                    Fault Priority: 3
                    Fault Frequency: 3
                    Reset counter: 146
                    Mileage: 134552 km
                    Time Indication: 0
                    Date: 2014.03.17
                    Time: 11:21:24
J'ai un open circuit sur le microphone, le vendeur me dit de remplacer le câble. Je l'aurais abîmé en l'installant ou est-ce plutôt un mauvais branchement du connecteur. Pas au bon endroit ?

Merci de votre aide. Je craque... :gratte:

Il est peut-être abîmé. Le micro est un câble unique (1 pôle = signal)

Si sa gaine a été endommagée et touche une partie en tôle de la voiture, c'est comme si le connecteur du micro était relié à la masse



Je reste persuadé que vos soucis de codage sont liés au boîtier en lui même
Mon ex 2 : TSI 122 DSG7 Match blanc candy 5P | RNS 510 | OSRAM Xénon 25W | Feux LED OEM
Mon ex 1 : TSI 122 BVM6 Confortline Bleu graphite 5P | RNS 510


Hors ligne Rodolphe83

  • Nouveau Membre
  • *
  • Messages: 11
  • Karma: 0
Arrrf, donc vérifier le câble veut dire redémonter tout le passage du câble du micro... :il-est-fou:

Et concernant le codage, personne n’a donc le codage court pour le 9w2 ?

Hors ligne Rodolphe83

  • Nouveau Membre
  • *
  • Messages: 11
  • Karma: 0
Bon, j’ai enfin réussi à faire marcher ce p**** de bluetooth. Afin d’aider d’autres membres, voici mes retours :
Pour le défaut « circuit ouvert » (open circuit ), en fait j’avais mal branché le micro dans le plafonnier, à savoir qu’il n’était pas clipsé a fond.

Pour les codes VCDS, je ne sais pas vraiment ce que j’ai fait à part réessayer de mettre les codes fournis par le vendeur, soit en code court le 416220 et miracle ça a enfin fonctionné.

Pour finir, contrairement à l’installation de Ank, n’ayant pas le support métallique ni les clips, j’ai tout simplement mis le module bluetooth derrière la moquette, sous la plaque noire tenue par une vis. Il s’intègre très bien et ne gêne pas le remontage du cache.

Effectivement, comme le disait Tib-C, le module 9W2 est relativement basique, aucun affichage ni sur l’autoradio ni sur le MFA, mais l’audio fonctionne (volume via le volant uniquement, pas de changement de piste) et le bluetooth téléphone permet seulement de décrocher/raccrocher via le volant, mais l’essentiel est là, ça fait le job comme on dit. 😁

Voilà, bonne journée et bonne chance pour votre installation.

Hors ligne Chti45

  • Bienvenue sur le forum!
  • Administrateur
  • Sage
  • ******
  • Messages: 14022
  • Country: fr
  • Orleans
  • Karma: 43
  • Sexe: Homme
  • VCDS 22.3.1 FR

  • 09/2014
  • Golf 7 SW
  • 1,4TSI 122 CXSA
  • Carat
Super! Bravo

 

SimplePortal 2.3.7 © 2008-2022, SimplePortal